Error Message: Unable to Establish a Connection with the Activation Server. Please Check Your Network... (306153)
The information in this article applies to:
- Microsoft Windows XP Professional
- Microsoft Windows XP Home Edition
This article was previously published under Q306153 SYMPTOMS
When you try to activate Windows XP in the Activate Windows Wizard, you may receive the following error message:
Unable to establish a connection with the activation server. Please check your network settings and confirm that you are able to connect to the internet, then try again.
Message number: 32777
CAUSE
This problem can occur if your computer system clock is significantly ahead or behind of the current time and date.
This can cause Windows Product Activation to interpret that the certificate on an activation server is expired.
RESOLUTION
To work around this problem, verify that the system clock is using the correct time and date. If you cannot log on, start your computer in Safe Mode (without networking), and then correct the system clock.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
It is also possible that a BIOS or hardware issue can cause the system clock to be wrong, so you should ensure that your BIOS is up to date.
| Modification Type: | Minor | Last Reviewed: | 4/28/2003 |
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| Keywords: | kbenv kberrmsg kbprb KB306153 |
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