OLEXP: "Send To" and E-mail Links Do Not Work Using Outlook Express as Default (306098)
The information in this article applies to:
- Microsoft Outlook Express 5.01 for Windows NT 4.0 SP 1
- Microsoft Outlook Express 5.0 for Windows NT 4.0
- Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 1
- Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 2
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 5.5 for Windows Millennium Edition SP 1
- Microsoft Outlook Express 5.01 for Windows Millennium Edition SP 1
- Microsoft Outlook Express 5.01 for Windows Millennium Edition SP 2
- Microsoft Outlook Express 5.0 for Windows Millennium Edition
- Microsoft Outlook Express 5.5 for Windows 98 SP 1
- Microsoft Outlook Express 5.01 for Windows 98 SP 1
- Microsoft Outlook Express 5.01 for Windows 98 SP 2
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 4.01 for Windows 98 SP 1
- Microsoft Outlook Express 4.01 for Windows 98 SP 2
- Microsoft Outlook Express 5.5 for Windows 95 SP 1
- Microsoft Outlook Express 5.01 for Windows 95 SP 1
- Microsoft Outlook Express 5.01 for Windows 95 SP 2
- Microsoft Outlook Express 5.0 for Windows 95
- Microsoft Outlook Express 4.01 for Windows 95 SP 1
- Microsoft Outlook Express 4.01 for Windows 95 SP 2
- Microsoft Outlook Express 4.0 for Windows 95
- Microsoft Outlook Express 5.5 for Windows 2000 SP 1
- Microsoft Outlook Express 5.01 for Windows 2000 SP 2
- Microsoft Outlook Express 6.0 for Windows XP
- Microsoft Outlook Express 6.0 for Windows 2000
- Microsoft Outlook Express 6.0 for Windows NT 4.0
- Microsoft Outlook Express 6.0 for Windows Millennium Edition
- Microsoft Outlook Express 6.0 for Windows 98
This article was previously published under Q306098 For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you attempt to use Outlook Express to send mail from a hyperlink, to send mail by using the "Send To" feature of another program, or to send mail by using the "New Message" feature in Microsoft Internet Explorer, Outlook Express may not be used to send the message.
CAUSE
This issue can occur if:
- Outlook Express is not registered as your default e-mail program.
- An entry for the default mail client is missing in the Microsoft Windows registry.
RESOLUTION
To resolve this issue, register Outlook Express as the default e-mail program. If this does not resolve the issue, or if Outlook Express is already registered as the default e-mail program, edit the Windows registry to correct the default mail client string values.
Modification Type: | Major | Last Reviewed: | 6/25/2004 |
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Keywords: | kbprb KB306098 |
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