FP2002: The Office System Files Update Installation Does Not Complete During Setup (306054)
The information in this article applies to:
- Microsoft FrontPage 2002, when used with:
- the operating system: Microsoft Windows 98
- the operating system: Microsoft Windows NT 4.0
This article was previously published under Q306054 WARNING:This information is preliminary and has not been confirmed or tested by Microsoft. Use only with discretion. IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you attempt to install the Microsoft System Files Update, you may receive an error message similar to the following during Setup:
Setup has detected that the Office System Pack installation did not complete successfully. Would you like setup to try to repair your install?
When you click No, the error message closes and ends the setup process. When you click Yes, the process continues and then stops responding (hangs) during the information-gathering phase.
CAUSE
This behavior can occur if the setup process conflicts with another program that is running in Normal mode of Microsoft Windows (For example, an antivirus software application).
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To resolve this issue, follow these steps:
- Modify your registry using the following steps:
- Click Start, and then click Run.
- In the Open box, type regedit, and then click OK.
- Locate the following registry key:
HKEY_Local_Machine/Software/Microsoft/Office/10.0 - Highlight the registry key, click Registry on the menu, then click Export Registry File.
- In the Save in drop-down list, select your desktop, and then enter OFFICE10.reg.
- In the File name text box, click Save.
- Right-click the registry key, and then click Delete.
When the confirmation message appears, click Yes. - Close the Registry Editor.
- If you are running Windows 98, you may need to reconfigure your startup options using the System Configuration Utility. To do this, follow these steps:
- Click Start, and then click Run.
- In the Open box, type msconfig, and then click OK.
- In the System Configuration Utility dialog box, clear each check box in the Selective startup section, and then click OK.
- Restart your computer.
- Reinstall Microsoft FrontPage and any other Office programs.
Modification Type: | Minor | Last Reviewed: | 1/7/2006 |
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Keywords: | kberrmsg kbprb KB306054 |
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