OL2000: Message Says That All Tasks Are Successful but Outlook Is Not Sending or Receiving E-mail (305959)
The information in this article applies to:
This article was previously published under Q305959 SYMPTOMS
Some Outlook menu commands may be unavailable and you may be unable to send or receive e-mail messages. You do not receive any error messages. However, you may receive a message that states that all requested tasks are successfully completed, even though no messages are sent or received.
CAUSE
This issue can occur if the Outcmd.dat file is damaged.
RESOLUTION
To resolve this issue, locate and rename the Outcmd.dat file:
- Quit Microsoft Outlook.
- Click Start on the taskbar, point to Find, and then click Files or Folders.
- In the Named box, type Outcmd.dat, and then click Find Now.
- Right-click the file that appears, and then click Rename.
- Type Outcmd.old, and then press ENTER.
- Restart Outlook.
MORE INFORMATION
The Outcmd.dat file stores any Outlook menu customization that you make (by clicking Customize on the Tools menu). If the Outcmd.dat file is renamed, all Outlook menus return to their default state. However, menu items that you add by using a COM add-in are not lost.
Modification Type: | Major | Last Reviewed: | 6/5/2003 |
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Keywords: | kbprb KB305959 |
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