IBM Computer Hangs After Restart When You Try to Boot from CD-20X Portable CD-ROM Drive (305911)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

This article was previously published under Q305911

SYMPTOMS

When you try to start an IBM computer by using a boot disc that is inserted in a CD/20X portable CD-ROM drive and you perform a text mode setup procedure, the computer stops responding (hangs) after you restart the computer. This behavior happens on IBM TP240, 240X, and 240Z computers.

CAUSE

This behavior occurs because the IBM driver for the portable CD-ROM drive does not work with Windows XP.

RESOLUTION

To resolve this behavior, contact IBM Technical Support for a possible resolution to this problem.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

For information about how to contact IBM, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Modification Type:MajorLast Reviewed:10/18/2001
Keywords:kb3rdparty kbprb kbsetup KB305911