Lucent Technologies Soft Modem Not Detected (305892)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP 64-Bit Edition

This article was previously published under Q305892

SYMPTOMS

When you install Windows XP on a computer that uses the Aladdin Pro 5 chipset, the system may not detect your Lucent Technologies Soft Modem. The modem driver may not be installed, and the modem does not function.

CAUSE

This behavior can occur because the current version of Lucent Technologies Soft Modem does not support the Aladdin Pro 5 chipset.

RESOLUTION

To resolve this behavior, obtain an updated modem device driver from Lucent Technologies, Inc.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

For information about how to contact Lucent Technologies, Inc., click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Modification Type:MajorLast Reviewed:10/18/2001
Keywords:kb3rdparty kbprb KB305892