Notes Do Not Synchronize with Device Through ActiveSync (305544)



The information in this article applies to:

  • Microsoft ActiveSync 3.7
  • Microsoft ActiveSync 3.6
  • Microsoft ActiveSync 3.5
  • Microsoft ActiveSync 3.1
  • Microsoft ActiveSync 3.0
  • Microsoft Pocket Outlook 3.01

This article was previously published under Q305544

SYMPTOMS

When you attempt to synchronize Microsoft Outlook notes to your device by using ActiveSync, you may receive the following error message:
Synchronization cannot be started because you are not able to log on to the network and access information. Restart your desktop computer and synchronize again. If the problem persists, contact your network administrator.
All other Outlook-related items may synchronize normally, and Outlook may appear to function normally.

CAUSE

This issue can occur if your Personal Folders Store (.pst) file is damaged.

RESOLUTION

To resolve this issue, use one of the following methods.

Method 1

Create a new .pst file, and then import the data from the old .pst file to the new one.

To do this, please follow the instructions in the appropriate Microsoft Knowledge base article.

Microsoft Outlook 97

171377 OL97: How to Create a New Personal Folders File for Outlook

Microsoft Outlook 98

181143 OL98: (CW) How to Create a New Personal Folders File for Outlook

Microsoft Outlook 2000 (Corporate Workgroup/Other)

195717 OL2000: (CW) How to Create a New Personal Folders (.pst) File

Microsoft Outlook 2000 (Internet Mail Option Only)

195723 OL2000: (IMO) How to Create a New Personal Folder (.pst) File for an IMO E-mail Account

Microsoft Outlook 2002

286146 OL2002: How to Create a New Personal Folders (.pst) File

Method 2

  1. Create a new profile in Outlook. This creates a new empty .pst file. Do not associate an e-mail account with the new profile.
  2. Synchronize Outlook to your device by using ActiveSync.
  3. Associate an e-mail account with the new profile.
  4. Import data from your old .pst file into your new .pst file.

    If the synchronization is unsuccessful after you import Outlook Notes, follow these steps:
    1. Delete all Notes from the new .pst file, and then verify that you are able to successfully synchronize Outlook to your device using ActiveSync.
    2. Export Notes from your old .pst file to a text file.
    3. Import Notes from the text file into the new .pst file.

      Note After you perform this procedure, all formatting and all attachments are removed from your Outlook Notes.
For more information about importing and exporting in Microsoft Outlook, click Microsoft Outlook Help on the Help menu, type import and export in the Office Assistant or the Answer Wizard, and then click Search to view the topic.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kberrmsg kbprb KB305544