You receive an error message when you try to save a Word 2002 or 2003 document on a Novell NetWare Server (305323)



The information in this article applies to:

  • Microsoft Office Word 2003
  • Microsoft Word 2002

This article was previously published under Q305323

SYMPTOMS

When you attempt to save a Microsoft Word document, you may receive one of the following error messages:
There has been a network or file permission error. The network connection may be lost. File name

-or-

Word cannot complete the save due to a file permission error.

For additional information about similar error messages, click the following article number to view the article in the Microsoft Knowledge Base:

291178 Error messages when you attempt to save a file, or Word stops responding

CAUSE

This behavior occurs if all the following conditions are true:
  • You open the document from a Novell NetWare version 5.x server.

    -and-
  • You attempt to save the modified document on the server over the original document.

    -and-
  • You have file caching turned on.

WORKAROUND

To work around this issue, turn off file caching. To do this, follow these steps:
  1. Right-click NetWare Services in the System Tray, and then click Novell Client32 Properties.
  2. On the Advanced Settings tab, point to the arrow in the Parameter groups box, and then click Performance, Cache.
  3. Set Cache Writes to Off.
For more information about this issue and information about a field test patch, browse to the following article in the Novell Knowledgebase:

MORE INFORMATION

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:3/23/2006
Keywords:kbsavefile kbopenfile kbnetwork kbprb KB305323 kbAudITPRO