Money Error Message: Some of Your Sign-in Information Is Missing or Invalid (305255)



The information in this article applies to:

  • Microsoft Money 2004 Deluxe
  • Microsoft Money 2003 Standard
  • Microsoft Money 2002

This article was previously published under Q305255

SYMPTOMS

When you open a Microsoft Money file that has been set up for synchronization to MSN Money, you may see the following symptoms.
  • In some cases, you may find that you are not prompted for your Passport.
  • When you try to connect to synchronize (by pointing to Internet Updates on the Tools menu, and then clicking Update Now), you may receive the following error message:
    The file is not secured by a Microsoft Passport. To use background banking please add a Passport.
  • Further, if you try to synchronize, you may receive the following error message:
    MSN Synchronization
    Your last call encountered an error.
    Some of your sign-in information is missing or invalid. Please complete setup and try again.
Quotes and Exchange Rates, as well as Money Updates, complete as usual.

CAUSE

This behavior can occur because your Passport is no longer associated with this file, although it was used to set up the synchronization initially. This can occur if your computer stopped responding while Money was running, or if there was another improper closure of the Money program while you were viewing this data file.

RESOLUTION

To resolve this issue, click the ...add a Passport link and type the Passport that you originally used for this file if you want to continue to synchronize with this file. If you cannot remember that Passport, follow these:

  1. Click the ...add a Passport link. In the pop-up window that appears, click create a new one, and follow the instructions onscreen to create a Passport.
  2. On the Tools menu, click Change My Web Access Options, and then click Disable Synchronization.
  3. On the Tools menu, click Access My Money Data on the Web to set up synchronization again.
NOTE: If you try to synchronize with the new Passport without disabling synchronization first, you continue to receive the following error message:
Your last call encountered an error.
The next time you open your Money file, you will be prompted for this Passport and Password. You will be able to continue to use background banking as before.

Modification Type:MajorLast Reviewed:7/6/2003
Keywords:kbprb KB305255