Money: Unable to log on to Bank of America Web site (305241)



The information in this article applies to:

  • Microsoft Money 2006 Deluxe Web Download English (United States)
  • Microsoft Money 2006 Premium Web Download
  • Microsoft Money 2006 Standard Web Download English (United States)
  • Microsoft Money 2005 Deluxe
  • Microsoft Money 2005 Premium
  • Microsoft Money 2005 Small Business
  • Microsoft Money 2005 Standard
  • Microsoft Money 2004 Deluxe
  • Microsoft Money 2003 Deluxe
  • Microsoft Money 2002

This article was previously published under Q305241

SYMPTOMS

The following symptom may occur when you try to use the Microsoft Money program to connect to your Bank of America account. You may receive one of the following error messages when you try to log on at the Web site:

Error message 1

We are unable to handle your request for the following reason(s):

The Online ID was not entered in the correct format. It must be 5-20 characters in length and numeric.

Error message 2

Could not connect to Bank or Brokerage

Error message 3

Could not set up Online service. Please contact support services.

Error message 4

Could not connect Bank or Brokerage. This product is not enabled.

CAUSE

This behavior may occur if one or more of the following conditions are true:
  • You do not have a Bank of America California account.

    Note You may have a Bank of America account for a different state.
  • You have typed the wrong user name or password information.
  • You have not set up online services with your bank.
  • You may have not used online services. Or, you may have to reset your Open Financial Exchange (OFX) credentials with the bank

RESOLUTION

To resolve this behavior, use the appropriate method.

Verify online services with your bank

Verify that online services are set up correctly with your correct Bank of America branch.

Verify online services in Money

Verify that online services are set up in Money for Bank of America. To do this, follow these steps:
  1. Click Accounts and Bills, and then scroll down to the Accounts list.
  2. Click your Bank of America account.
  3. On the left side of the Bank of America account page, is a Connect to Bank link. Click this link, and then scroll to Go to Bank of America web site.
  4. If you do not have a Bank of America California account, select the link that says Go to Online Banking for a state other than California.
  5. Select your state from the drop-down list, and then click Go.

    You are redirected to your correct sign-in page where you will be able to do online banking.

Contact Bank of America about your OFX credentials

Contact Bank of America to ask the bank to reset your OFX credentials. Or, the bank may have to fully set up your OFX credentials for the first time.

Modification Type:MajorLast Reviewed:12/17/2005
Keywords:kberrmsg kbprb KB305241