You receive an "An error (100) occurred" error message or a "Visio cannot open the file" error message when you open a saved Visio drawing in Visio 2003 or in Visio 2002 (305168)



The information in this article applies to:

  • Microsoft Office Visio Standard 2003
  • Microsoft Office Visio Professional 2003
  • Microsoft Visio 2002 Standard
  • Microsoft Visio 2002 Professional

This article was previously published under Q305168
For a Microsoft Visio 2000 version of this article, see 264660.

SYMPTOMS

When you open a saved Microsoft Visio drawing, you receive one of the following error messages:

Error message 1

An error (100) occurred during the action Open Saved File.

Visio cannot open the file because it's not a Visio file or it has been corrupted.

Error message 2

File name Visio cannot open the file because it's not a Visio file or it has become corrupted.
Note In this error message, File name is the name of the file.

CAUSE

If this problem occurs only with a single drawing or a small group of similar diagrams, your drawing or diagrams probably are damaged.

RESOLUTION

The information and shapes in a damaged or corrupted drawing can seldom be recovered.

The best way to protect yourself against the data loss that results from a damaged drawing is to keep backup copies of your diagrams. As an alternate to keeping a separate backup copy, you can work with a copy of the Visio drawing instead of the original. To do this, follow these steps:
  1. On the File menu, click Open.
  2. In the Open dialog box, select a drawing, click the arrow on the Open button, and then click Copy.

MORE INFORMATION

For more information about how to troubleshoot damaged drawings, click the following article number to view the article in the Microsoft Knowledge Base:

826418 How to troubleshoot damaged drawings in Visio 2003 and in Visio 2002


Modification Type:MajorLast Reviewed:5/6/2005
Keywords:kbprb KB305168