OL2002: Message Is Delayed in Outbox When You Reply to a Message in a Team or Group Mailbox (305090)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q305090

SYMPTOMS

When you reply to a message in a team mailbox or group mailbox, the reply message appears to be stuck in the Outbox. However, the message is sent.

CAUSE

This behavior occurs when you select the In folders other than the Inbox, save replies with original message check box. (To do this, click Options on the Tools menu, click the E-mail Options button, and then click the Advanced E-mail Options button.)

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

307841 OFFXP: How to Obtain the Latest Office XP Service Pack

WORKAROUND

To work around this issue, follow these steps:
  1. On the Tools menu, click Options.
  2. Click the E-mail Options button, and then click the Advanced E-mail Options button.
  3. Click to clear the In folders other than the Inbox, save replies with original message check box.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Office XP Service Pack 1.

Modification Type:MajorLast Reviewed:12/13/2001
Keywords:kbbug kbOfficeXPsp1Fix KB305090