OL2002: Directory Service Proxy Outages Cause Outlook 2002 Connectivity Issues (304956)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q304956

SYMPTOMS

If you try to connect to Microsoft Exchange 2000 servers while you are using Outlook 2002, you may not be able to log on to the Exchange 2000 server. If you have successfully connected to the Exchange 2000 Server, you may experience problems when you send and receive messages.

CAUSE

This problem can occur when the DS (Directory Service) Proxy service is unavailable. Outlook 2002 stores the previously used global catalog (GC) server, but does not use this information, which causes the log on attempt to stop responding.

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

307841 OFFXP: How to Obtain the Latest Office XP Service Pack

The English-language version of this fix should have the following file attributes or later:
   File name        Version   
   ----------------------------
   Emsabp32.dll     10.0.3131.0
   Emsmdb32.dll     10.0.3131.0
   Emsui32.dll      10.0.3117.0
   Outllibr.dll     10.0.2915.0
				
You can configure the referral time-out with the following registry setting:

HKCU\Software\Microsoft\Exchange\RFRTimeout

The default time-out value is 20 seconds, but you can change this time by using the previously mentioned registry setting. The value is a DWORD and the units are milliseconds, where the default is 20000 milliseconds.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Outlook 2002. This problem was first corrected in Microsoft Office XP Service Pack 1.

Modification Type:MajorLast Reviewed:5/8/2002
Keywords:kbbug kbOfficeXPsp1Fix KB304956