Error Message: "Passport Partner Error" at Login (304952)
The information in this article applies to:
- Microsoft Passport 1.3
- Microsoft Passport 1.4
- Microsoft Passport 1.99
This article was previously published under Q304952 SYMPTOMS
When you sign in to Passport, you are not returned to the participant Web site and you receive the following error message:
Passport Partner Error
CAUSE
There is a problem with the key installation or configuration of Passport on the participant Web site.
RESOLUTION
To resolve this problem, do one of the following:
- Verify that your encryption key is installed properly. Try rerunning the key installation program; at the very least, check the current version of the key on the server by using the showcurrent command. For more information, see the following Passport Software Development Kit (SDK) Web site:
- Use the Passport Manager Administration utility to check your currently configured Site ID. If your Site ID and return URL / RootURL correlation don't match, users see a Passport network page informing them that something is wrong with the Site ID.
- If your site is being hosted on mirrored servers, make sure that all of the sites use the same encryption key if they are intended to serve the same site. Symptoms of a bad key include Windows NT event 5021, or failure to set cookies even though a Ticket and Profile arrived on the query string.
- If you have configured a server for multiple Passport sites, verify that the following are true:
- The Web site name field in the Passport Administration Utility for each site is set correctly.
- The key installation command used the /s siteName option and the site name matches the Web site name that was given.
- The Host Name/IP Address resolves to the correct Passport site on your server.
Modification Type: | Major | Last Reviewed: | 9/30/2003 |
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Keywords: | kbprb KB304952 |
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