Error Message When You Invite a User to a Remote Assistance Session by Using Windows Messenger (304731)
The information in this article applies to:
- Microsoft Windows XP Home Edition
- Microsoft Windows XP Professional
This article was previously published under Q304731 SYMPTOMS
When you invite another Windows or MSN Messenger user to a Remote Assistance session, you may receive the following error message:
Username does not have Remote Assistance installed and is not able to accept your invitation.
The user who has been invited receives the following error message:
The invitation from Username to start using Remote Assistance is declined because the program is not installed on your system.
CAUSE
These error messages occur if the user that you are inviting does not have a version of Windows Messenger or MSN Messenger that is capable of starting a Remote Assistance session.
RESOLUTION
To work around this issue, use any of the following methods:
- The person you are inviting can upgrade to a compatible version of Windows Messenger.
- Use a different method of inviting the user to a Remote Assistance session, such as by using e-mail or sending the invitation file. For additional information, click the article number below
to view the article in the Microsoft Knowledge Base:
300546 Overview of Remote Assistance in Windows XP
STATUSThis behavior is by design.
Modification Type: | Major | Last Reviewed: | 8/6/2002 |
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Keywords: | kberrmsg kbprb KB304731 |
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