Cannot Start a Remote Assistance Session After You Use System Restore (304689)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

This article was previously published under Q304689

SYMPTOMS

If a user (Novice) creates a Remote Assistance ticket, and then (before the ticket has expired) uses System Restore to restore the computer to a point before the ticket was created, the Expert will not be able to successfully connect to the Novice and use Remote Assistance. Instead, when the Expert attempts to connect by using Remote Assistance, the following error is generated:
Remote Assistance
Connection could not be established because the invitation has either expired or was cancelled.
NOTE: Novice refers to the person that needs assistance, and Expert refers to the person that provides that assistance.

CAUSE

When you use System Restore to restore to a point before the Remote Assistance Ticket creation, the HelpAssistant account password is reset. The HelpAssistant account is the account that the Expert uses to log on and connect to the Novice's computer.

RESOLUTION

To work around this behavior, use either of the following methods:
  • Use Remote Assistance to create another ticket and send this new ticket to the Expert.
  • Use System Restore to undo the restoration.

STATUS

This behavior is by design.

MORE INFORMATION

If the Novice starts the Help and Support Center, click Ask for Assistance, and then clicks View invitation status, the Remote Assistance ticket still appears to have an Open status, even though the ticket does not allow the Expert to connect.

For additional information about Remote Assistance, click the article number below to view the article in the Microsoft Knowledge Base:

300546 Overview of Remote Assistance in Windows XP


Modification Type:MajorLast Reviewed:10/18/2001
Keywords:kbenv kberrmsg kbprb kbui KB304689