"Could Not Add Account to Group" Error Message and Error 1337 During "Security Groups" Phase of Installation (304675)
The information in this article applies to:
- Microsoft Operations Manager 2000
This article was previously published under Q304675 SYMPTOMS
During Microsoft Operations Manager (MOM) installation, you may receive the following error message after you click Next in the Create Security Groups dialog box
Could Not Add Account to Group
The Setup program cannot add domain\user to the OnePointOp Users local group
Error code:
1337
If domain\user is a member of the OnePointOp Users local group, click OK.
To cancel the Setup program, click Cancel.
Add domain\user to the OnePointOp Users local group, and run the setup program again.
where domain\user is what you specify in the Create Security Groups dialog box.
CAUSE
This behavior can occur if the Consolidator/DAS account name is the same as the computer name. Setup may try to use the local computer name as the domain name.
RESOLUTION
To resolve this behavior, cancel Setup, change either the computer name or the Consolidator/DAS account name so that the two names are not identical, and then run MOM Setup again.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 6/13/2005 |
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Keywords: | kbbug kbenv kbsetup KB304675 |
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