XFOR: Migration Wizard Does Not Run After You Install Outlook 2002 on Exchange 2000 Server (304630)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q304630

SYMPTOMS

If you install Office XP or Outlook 2002 on an Exchange 2000 Server computer, the Exchange Migration Wizard may not run. You may also receive the following error message:
The dynamic link library MMFMIG32.DLL could not be found in the specified path...<path statement of computer>

CAUSE

This problem can occur if Outlook 2002 Setup deletes the Mmfmig32.dll file from the path. Office XP or Outlook 2002 may copy an earlier version of the Mmfmig32.dll file (such as 5.5.2175.0) to Program Files\Common Files\System\Mapi\1033 or to another folder under the Messaging Application Programming Interface (MAPI) folder.

WORKAROUND

To work around this problem, you can perform one of the following procedures:
  • Before you install Exchange 2000 Server, you should Install Outlook 2002. This procedure ensures that the Mmfmig32.dll file is placed in the Program Files\Exchsrvr\bin folder, which is required for Migration Wizard functionality.

    -or-

  • Before you install Outlook 2002 on the Exchange 2000 Server computer:
    1. Copy or move the Mmfmig32.dll file from the Winnt\System32 folder to a temporary location on the server, and then you can Install Outlook 2002.
    2. Copy or move the Mmfmig32.dll file that you moved in step one from the temporary location back to the Winnt\System32 folder.
    3. Run Migration Wizard.

    -or-

  • Copy the Mmfmig32.dll file from the Program Files\Common Files\System\Mapi\1033 folder to the Program Files\Exchsrvr\bin folder.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug kbnofix KB304630