FIX: Extraordinarily Large Negative Number Shown in Server Three Month Rollup (304592)
The information in this article applies to:
- Microsoft Application Center 2000
This article was previously published under Q304592 SYMPTOMS
You may see downward spikes in the performance counter views and large negative numbers in the minimum field of the performance display.
If you view one of the rollup PerfHistory tables in the MSDE database for Application Center 2000, you may see a large negative number for an entry as shown in the following example:
[PerfHistory4]
1 35 2000-12-11 02:00:00.000 -1.6156506757299066E+156
1 35 2000-12-11 04:00:00.000 0.0
1 35 2000-12-11 06:00:00.000 0.0
1 35 2000-12-11 08:00:00.000 0.0
1 35 2000-12-11 10:00:00.000 0.0
1 35 2000-12-11 12:00:00.000 0.0
1 35 2000-12-11 14:00:00.000 0.0
1 35 2000-12-11 16:00:00.000 0.0
1 35 2000-12-11 18:00:00.000 0.0
1 35 2000-12-11 20:00:00.000 0.0
1 35 2000-12-11 22:00:00.000 0.0
CAUSE
In some cases after services that are being monitored are restarted, performance counters do not return an error message and do return large negative numbers, which are then logged.
RESOLUTION
To resolve this problem, upgrade to Application Center 2000 Service Pack (SP) 1. For additional information, click the article number below
to view the article in the Microsoft Knowledge Base:
309384 INFO: How to Obtain the Latest Application Center 2000 Service Pack
STATUSMicrosoft has confirmed that this is a bug in the Microsoft products that are listed at the beginning of this article.
This bug was corrected in Application Center 2000 SP1.
Modification Type: | Major | Last Reviewed: | 10/9/2001 |
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Keywords: | kbbug kbDSupport KB304592 |
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