Visio2002: Error Message When You Use Office Application Recovery Tool: Microsoft Visio Has Encountered a Problem and Needs to Close (304582)
The information in this article applies to:
- Microsoft Visio 2002 Standard
- Microsoft Visio 2002 Professional
This article was previously published under Q304582 SYMPTOMS
When you use the Microsoft Office Application Recovery tool to quit Microsoft Visio, you may receive the following error message:
Microsoft Visio has encountered a problem and needs to close. We are sorry for the inconvenience.
Please tell Microsoft about this problem.
We have created an error report that you can send to help us improve Microsoft Visio. We will treat this report as confidential and anonymous.
CAUSE
This behavior can occur if both of the following conditions are true:
- You use the Office Application Recovery tool to quit Visio.
-and- - The listed status of Visio at the time that you quit it is Running.
RESOLUTION
To work around this issue, quit Visio by using the Exit command on the File menu, or use the Microsoft Windows Task Manager to quit Visio.
MORE INFORMATION
The Microsoft Office Application Recovery tool provides you with a way to potentially recover data from an Office program that stops responding (hangs) or quits with the error message described in the "Symptoms" section of this article (crashes). When an Office program stops responding during your work session, you are no longer forced to terminate the program in the Windows Task Manager, thus losing any unsaved data. In Visio 2002, you can use the Application Recovery tool to select Visio (or any Office program) that is not responding and choose to recover the program and its active documents.
REFERENCESFor additional information about how to read Office Application Error Reporting signatures, click the article number below
to view the article in the Microsoft Knowledge Base:
304567 Visio2002: How to Read Error Signature from Application Error Reporting If Visio Quits Unexpectedly
Modification Type: | Minor | Last Reviewed: | 7/27/2006 |
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Keywords: | kberrmsg kbprb KB304582 |
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