MSReader: Installation Process Stops Responding at 100 Percent (304487)



The information in this article applies to:

  • Microsoft Reader 1.5

This article was previously published under Q304487

SYMPTOMS

When you attempt to install Microsoft Reader, the installation process may stop responding (hang) at 100 percent during the installation of the Ltypeo.ttf file.

CAUSE

This behavior can occur if the InstallShield cache on your system is damaged (corrupted).

RESOLUTION

To resolve this issue, delete the InstallShield folder. To do this, follow these steps:
  1. Set Windows to show all files. To do this, follow the appropriate steps for your version of Microsoft Windows.

    Microsoft Windows Millennium Edition (Me) and Microsoft Windows 2000

    1. On the desktop, double-click My Computer.
    2. Click Tools, and then click Folder Options.
    3. Click the View tab, and then click to select the Show hidden files and folders check box.
    4. Click OK.

    Microsoft Windows 95 and Microsoft Windows 98

    1. On the desktop, double-click My Computer.
    2. Click View, and then click Folder Options.
    3. Click the View tab, and then click to select the Show all files check box.
    4. Click OK.
  2. Click Start, and then click Run.
  3. In the Open box, type the following (including the quotation marks):

    "c:\program files\common files\"

  4. Right-click the InstallShield folder, click Delete, and then click Yes to confirm the deletion.

Reinstall Microsoft Reader

To download and install Microsoft Reader, browse to the following Microsoft Web site:

Modification Type:MajorLast Reviewed:7/24/2001
Keywords:kbprb KB304487