OFF2000: Error Message When You Open Existing Office Document or Create New Office Document (304457)
The information in this article applies to:
- Microsoft Office 2000 Developer
- Microsoft Office 2000 Premium
- Microsoft Office 2000 Professional
- Microsoft Office 2000 Small Business
- Microsoft Office 2000 Standard
- the operating system: Microsoft Windows 2000
This article was previously published under Q304457 SYMPTOMS
When you attempt to open a Microsoft Office document, you may receive the following error message:
Cannot find the file 'C:\program files\Microsoft Office 2000\office\samples\products.doc' (or one of its components). Make sure the path and filename are correct and that all required libraries are available.
This issue can occur when you:
- Try to open an existing Office document in Windows Explorer.
-or-
- Try to open a new Office document by clicking New Office Document on the Start menu.
CAUSE
This issue occurs when all of the following conditions are true:
- You are logged on as a new user.
and
- The Office 2000 source files are not accessible.
and
- You are attempting to start an Office program for the first time.
This issue occurs because one or more per-user registry components is missing.
RESOLUTION
Have your network administrator make sure that the Office source files available to new users when they first start any Office program.
WORKAROUND
To prevent new users from encountering this issue, the network administrator must copy a working User Profile to the Default User, and then make the Default User profile available to everyone. If you have Administrator permissions, follow these steps:
- Log on to the workstation as an administrator, right-click My Computer, and then click Manage.
- In Computer Management, double-click Users and Groups, and then click Users.
- On the Action menu, click New User.
- In the New User dialog box, type TempUser in the User name box. In the Password box and the Confirm password box, type any password that satisfies the security rules for your system, and then click to clear the User must change password at next logon check box. Click Create.
- Log off your administrator profile, and then log on as TempUser.
- Be sure that the user has access to the Office source files, and then start any Office program.
- Log off TempUser, and then log on with your administrator profile again.
- Click Start, point to Settings, and then click Control Panel.
- In Control Panel, double-click System.
- In the System Properties dialog box, click the User Profiles tab.
- Under Profiles stored on this computer, click the TempUser profile, and then click Copy To.
- Under Copy profile to, type
"drive:\Documents and Settings\Default User" (including the quotation marks)
where drive is the letter of the local hard drive. - Click OK twice.
Any users that are created after this procedure is completed successfully inherit the profile that you copied to the Default User.
MORE INFORMATION
When you start an Office program, shortcut, or file for the first time, all components of the item are checked. If any components are broken or missing, a repair is initiated. By default, this repair process normally replaces some files and the Office source files are requested. If the source files are not readily available, you receive the error message described in the "Symptoms" section of this article.
Modification Type: | Minor | Last Reviewed: | 1/6/2006 |
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Keywords: | kberrmsg kbprb KB304457 |
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