IntelliType Pro 2.x: "Feature Not Available" Error Message When You Attempt to Repair IntelliType Pro (304367)



The information in this article applies to:

  • Microsoft IntelliType Pro software 2.0
  • Microsoft IntelliType Pro software 2.1

This article was previously published under Q304367

SYMPTOMS

After you click Repair in the Microsoft IntelliType Pro 2.x Setup dialog box, you may receive the following error message:
The feature you are trying to use is on a CD-ROM or other removable disk that is not available.

Insert the "Microsoft IntelliType Pro 2.<x>" disk and click OK.
If you click Cancel, you receive the following error message:
Error 1706: No valid source could be found for product Microsoft IntelliType Pro 2.<x>. The Windows Installer could not continue.
Click OK, and then you receive a message, which states that the Setup Wizard was interrupted before Microsoft IntelliType Pro 2.x could be completely installed. Click Finish to quit the Setup Wizard.

The Setup Wizard quits, or you may be asked to re-establish an Internet connection.

CAUSE

This behavior can occur if you do not have the IntelliType Pro 2.x CD-ROM inserted into your computer's CD-ROM or DVD-ROM drive when you attempt to run the repair. This behavior can also occur if you downloaded and installed IntelliType Pro 2.x from the Microsoft Keyboard Web site, and you are not connected to this Web site when you attempt to run the repair.

This behavior is by design. Windows Installer needs to have access to the original installation CD-ROM or the Microsoft Keyboard software download site to repair the IntelliType Pro software.

RESOLUTION

To resolve this issue, insert the Microsoft IntelliType Pro 2.x CD-ROM into your computer's CD-ROM or DVD-ROM drive. Or, connect to the Microsoft Keyboard download site, and then run the Repair steps again.

Modification Type:MinorLast Reviewed:12/23/2004
Keywords:kberrmsg kbprb KB304367