Both Entries Are Deleted from the Connector for POP3 Mailboxes When You Try to Add a New Entry (304344)



The information in this article applies to:

  • Microsoft Small Business Server 2000

This article was previously published under Q304344

SYMPTOMS

When you try to add a new entry to the Mailing Lists tab in the properties for the Connector for POP3 Mailboxes component of Small Business Server (SBS) 2000, you may receive the following error message:
The e-mail address already exists.
Enter a new address.
To close the dialog box, the only option is to click OK, and then remove the new entry. However, when you reopen the properties for the Connector for POP3 Mailboxes, the original entry as well as the duplicate mailing list entry may have both been removed.

You may also see this behavior if you edit the duplicate entry to a unique set of values, and then save the entry. Both the edited entry and the account that was originally duplicated may be removed.

Attempting to add duplicate user mailbox entries does not exhibit the same behavior.

CAUSE

The Connector for POP3 Mailboxes deletes both entries when a duplicate mailing list is added.

WORKAROUND

To work around this problem, either restore the POP3 Connector from backup, or manually recreate the deleted entry.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:11/15/2001
Keywords:kbbug kbui KB304344