You receive "Money cannot open this file because it was created by an incompatible version" when you try to open Microsoft Money (304254)



The information in this article applies to:

  • Microsoft Money 2007 Deluxe
  • Microsoft Money 2007 Home & Business
  • Microsoft Money 2007 Premium
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe
  • Microsoft Money 2005 Premium
  • Microsoft Money 2005 Small Business
  • Microsoft Money 2005 Standard
  • Microsoft Money 2004 Deluxe
  • Microsoft Money 2004 Premium
  • Microsoft Money 2004 Small Business
  • Microsoft Money 2004 Standard
  • Microsoft Money 2003 Standard
  • Microsoft Money 2002
  • Microsoft Money 2001
  • Microsoft Money 2000
  • Microsoft Money 2000 Business and Personal
  • Microsoft Money 99
  • Microsoft Money 98

This article was previously published under Q304254

SYMPTOMS

When you try to open a Microsoft Money data file, you may receive the following error message:
Money cannot open this file because it was created by an incompatible version.

CAUSE

This issue may occur if you try to open a Money data file that was created by using a different localized (international) version of Money. Money data files that were created in different localized versions of Money may not be compatible with each other.

For example, you cannot use the French Edition of Money to open a Money file that was not also created by using the French Edition of Money.

This issue may also occur if your Money file contains problematic or unusual transactions.

WORKAROUND

To work around this issue, use one or more of the following methods:
  1. Make sure that you are using the same localized version of Money that the file was created in. For example, use the French Edition of Money to open a Money file that was created in an earlier French Edition of Money.
  2. Verify that dates are entered correctly in your Money file. For example, an account may use dates with a forward slash (/), but the regional settings in the computer may specify a dash (-). This difference may cause Money to fail when it tries to convert the file.

    To identify the regional settings in your computer, follow these steps:
    1. Click Start, point to Settings, and then click Control Panel.
    2. Double-click Regional Settings, and then click the Date tab.
    3. Note the date style, and then make sure that the style matches the style that you are using in Money.
  3. Look for problematic transactions. An account may contain a single transaction that is causing a problem in the conversion. Usually this occurs in Investment accounts.

    To isolate problematic transactions, follow these steps:
    1. Reinstall your earlier version of Money.
    2. Open the Money file, and then export your accounts.
    3. Use your earlier version of Money to export your accounts to QIF files. For more information about how to export and import account information, click the following article number to view the article in the Microsoft Knowledge Base:

      178830 How to export and import account information in Microsoft Money

    4. Reinstall your updated version of Money.
    5. Use your updated version of Money to create a new file on the File menu, and then import the QIF files into this new file one at a time.
    6. If any of the imports are unsuccessful, you will know the account in which to search for the problematic transaction.
  4. If these steps do not resolve the issue, use your earlier version of Money to export your accounts to QIF files, and then import the QIF files by using the newer version of Money, as described in the export and import Knowledge Base article. Make sure that you import all the QIF files at the same time to avoid duplication because of transfers between accounts.

Modification Type:MinorLast Reviewed:7/5/2006
Keywords:kbsetup kberrmsg kbprb KB304254