Passwords with Extended ASCII Characters May Not Work in the Recovery Console (304099)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
This article was previously published under Q304099 SYMPTOMS
If the local administrator account has an extended ASCII character in the password, you may not be able to log on by using that password in the Recovery Console. When you attempt to type the extended ASCII character combination without the number lock enabled, the password may change to "1" and not work until the number lock is enabled by pressing the NUM LOCK key.
CAUSE
You can only use the numeric keypad when you want to type extended ASCII characters in both the user interface and at a command prompt. However, in the user interface you are not required to have the number lock enabled. In the Recovery Console you must enable the number lock (by pressing the NUM LOCK key) to use extended ASCII characters.
RESOLUTION
To work around this problem, enable the number lock by pressing the NUM LOCK key.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 11/20/2003 |
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Keywords: | kbprb KB304099 |
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