Error: Access Violation in Msppnexus.dll (303978)



The information in this article applies to:

  • Microsoft Passport 1.3
  • Microsoft Passport 1.4
  • Microsoft Passport 1.99

This article was previously published under Q303978

SYMPTOMS

When Passport Manager tries to update the Partner.xml file, an access violation in Msppnexus.dll occurs.

CAUSE

The error occurs if Passport Manager is running on a Windows NT or Windows 2000 server that also has the Simple Mail Transport Protocol (SMTP) service running.

WORKAROUND

Do not run the SMTP service on the same server as Passport Manager version 1.4 or earlier.

STATUS

This is a known problem with Passport Manager version 1.4 and earlier. This problem is scheduled to be fixed in Passport Manager version 2.0.

Modification Type:MajorLast Reviewed:9/30/2003
Keywords:kbprb KB303978