OL2000: Error Message: There Was a Problem Starting Microsoft Schedule Plus (303923)



The information in this article applies to:

  • Microsoft Outlook 2000
  • Microsoft Schedule+ 7.0
  • Microsoft Schedule+ 7.0a
  • Microsoft Schedule+ 7.5

This article was previously published under Q303923

SYMPTOMS

When you start Microsoft Schedule+ 7.x on a computer that is running Outlook 2000, you may receive one of the following error messages:
There was a problem starting Microsoft Schedule Plus. An unexpected error has occurred.
-or-
There was a problem starting Microsoft Outlook Calendar. Memory is low. Close some windows before continuing.

CAUSE

This behavior can occur if Schedule+ 7.x is set in the group-enabled mode and Outlook 2000 is configured in the Internet Mail Only (IMO) mode.

RESOLUTION

To resolve this behavior, configure Outlook 2000 in the Corporate or Workgroup (CW) mode. Use the following steps to configure Outlook 2000 in the CW mode.

NOTE: Have your Microsoft Office 2000 or Outlook 2000 CD available to complete this procedure.
  1. On the Tools menu, click Options.
  2. Click the Mail Delivery tab, click Reconfigure Mail Support.
  3. On the E-mail Service Options page, click to select the Corporate or Workgroup check box.
  4. Click Next, read the warning message, and then click Yes.
  5. Start Outlook 2000. The Microsoft Windows Installer starts and installs the required files.
  6. Insert the Office 2000 CD-ROM when you receive the prompt to complete the installation.

Modification Type:MinorLast Reviewed:7/16/2004
Keywords:kbenv kberrmsg kbprb KB303923