MechCommander 2.0: Image Extends Beyond Monitor Borders, Textures Do Not Build Correctly (303915)
The information in this article applies to:
- Microsoft MechCommander 2.0 1.0
This article was previously published under Q303915 SYMPTOMS
When you quit a game to return to the Main Menu in Microsoft MechCommander, the menu may not be displayed correctly: The screen image may extend beyond the borders of the monitor. Or, while you are playing the game, textures may not build correctly.
CAUSE
This behavior can occur if both of the following conditions are true:
- You play the game in a different resolution from the resolution specified under the display settings on your computer.
-and-
- Your system has a GX110 video card based on the Intel 810 chipset.
NOTE: Although this video card may have 11 megabytes (MB) of VRAM, it does not meet the minimum requirement of 6 MB of VRAM for textures.
RESOLUTION
To work around this issue, use one or both of the following methods, as needed. Method 1: Screen Image Extends Beyond Monitor Edges
Play the game in the same resolution as that selected in your computer's display settings. To determine your system's display settings, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Display.
- Click the Settings tab.
- Make note of the Desktop Area or Screen Area setting.
- Click OK twice.
- Close Control Panel.
Method 2: Update Video Card Drivers
Contact the manufacturer of your video adapter to obtain the latest version of the video driver for your video adapter.
For additional information about how to contact your hardware manufacturer, click the article numbers below
to view the articles in the Microsoft Knowledge Base:
65416 Hardware and Software Third-Party Vendor Contact List, A-K
60781 Hardware and Software Third-Party Vendor Contact List, L-P
60782 Hardware and Software Third-Party Vendor Contact List, Q-Z
Modification Type: | Major | Last Reviewed: | 8/17/2006 |
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Keywords: | kbprb KB303915 |
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