You cannot print an HTML-formatted e-mail message to a Hewlett-Packard (HP) JetDirect printer in Outlook 2002, Outlook 2000, or Outlook 98 (303820)
The information in this article applies to:
- Microsoft Windows 2000 Server SP1
- Microsoft Windows 2000 Server SP2
- Microsoft Windows 2000 Advanced Server SP1
- Microsoft Windows 2000 Advanced Server SP2
- Microsoft Windows NT Server 4.0
- Microsoft Outlook 2002
- Microsoft Outlook 2000
- Microsoft Outlook 98
This article was previously published under Q303820 SYMPTOMS
When you print an HTML format e-mail message in Outlook to a Hewlett-Packard (HP) JetDirect device J4169A (HP610n) that is using Line Printer Remote (LPR), the print job may stop responding (hang). Although outbind://document name may appear in Print Manager, the print job does not complete.
CAUSE
This issue can occur if the HP JetDirect device J4169A (HP610n) is using a firmware revision that is not able to print jobs with long names.
RESOLUTION
To resolve this issue, contact HP for information about how to obtain and install a firmware update to L21.11 or later that corrects this issue. For information about how to obtain a firmware update, please view the following HP Web site:
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
Modification Type: | Minor | Last Reviewed: | 9/23/2005 |
---|
Keywords: | kbhtml kbemail kbenv kbprb kbprint KB303820 |
---|
|