Missing [SysprepMassStorage] Section Causes STOP 0x7B Error Message on Windows XP Sysprep Images (303786)
The information in this article applies to:
- Microsoft Windows XP Professional
- Microsoft Windows XP Home Edition
This article was previously published under Q303786 SYMPTOMS
When you start Windows XP Setup after you copy an image to a new target computer, you may receive the following error message:
STOP 0x0000007B
INACCESSABLE_BOOT_DEVICE
CAUSE
This problem can occur if the Sysprep.inf file (the Sysprep answer file) that was used on the master computer (before the image was created) was missing the [SysprepMassStorage] section.
RESOLUTION
When you use the [Sysprep] section with the "BuildMassStorageSection=yes" parameter in the Sysprep.inf file, you should ensure that the [SysprepMassStorage] section is present in conjunction with the
[Sysprep] section. Example:
[Sysprep]
BuildMassStorageSection=yes
[SysprepMassStorage]
The [Sysprep] section automatically generates the entries in the [SysprepMassStorage] section, and without this section, required mass storage devices cannot be loaded, and a STOP 0x7B error message is generated.
Modification Type: | Minor | Last Reviewed: | 4/28/2003 |
---|
Keywords: | kbenv kberrmsg kbprb kbsetup KB303786 |
---|
|