PRB: Express Purchase Stops Responding with "Loading, please wait..." in Text Areas in Internet Explorer 5.5 (303748)



The information in this article applies to:

  • Microsoft Passport 1.3
  • Microsoft Passport 1.4
  • Microsoft Passport 1.99
  • Microsoft Passport 2.0

This article was previously published under Q303748

SYMPTOMS

After you click the Express Purchase button on a production site using Microsoft Internet Explorer 5.5, "Loading, please wait", appears in all text areas, and Internet Explorer "hangs", or stops responding, on this page.

CAUSE

Active Scripting is turned off in the security settings of the browser.

RESOLUTION

To turn on Active Scripting, follow these steps:
  1. On the Tools menu in Internet Explorer, click Internet Options.
  2. Click the Security tab, and then click Custom Level.
  3. Under Scripting, click Enable under Active scripting

Modification Type:MajorLast Reviewed:9/30/2003
Keywords:kbprb KB303748