Users May Not Receive Messages from Connector for POP3 Mailboxes (303741)



The information in this article applies to:

  • Microsoft Small Business Server 2000

This article was previously published under Q303741

SYMPTOMS

When the Connector for POP3 Mailboxes downloads e-mail messages from an Internet Service Provider (ISP), all messages are downloaded, but some of the messages may not be delivered to the recipients. The senders may not receive any non-delivery reports, and the server may not log any errors in Event logs. Instead, the messages just disappear. Other recipients on the server may receive messages without any problems, and the user who is not receiving messages may vary each time the messages are retrieved.

CAUSE

This behavior may occur if the Connector for POP3 Mailboxes has 15 or more mailboxes configured.

RESOLUTION

To resolve this problem, obtain the latest service pack for Small Business Server 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

326924 How to Obtain Small Business Server 2000 Service Pack 1

The English version of this fix should have the following file attributes or later:
   Date         Time    Version      Size     File name     
   -------------------------------------------------------
   12-Jul-2001  18:06   5.0.1187.1   353,040  Vmimbcom.dll   
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was corrected in Small Business Server 2000 Service Pack 1.

Modification Type:MinorLast Reviewed:9/26/2005
Keywords:kbHotfixServer kbQFE kbbug kbenv kbfix KB303741