SideWinder: Game Controller Is Not Listed in the Game Controllers List (303499)



The information in this article applies to:

  • Microsoft SideWinder game pad
  • Microsoft SideWinder game pad Pro
  • Microsoft SideWinder Game Pad USB
  • Microsoft SideWinder Joystick 1.0 (USB)
  • Microsoft SideWinder Plug and Play game pad USB
  • Microsoft SideWinder Precision 2
  • Microsoft SideWinder Precision Pro

This article was previously published under Q303499

SYMPTOMS

After you install a game controller or other Universal Serial Bus (USB) device, such as a camera, scanner, or printer, that is connected to your computer through the USB port, Microsoft Windows does not detect it.

When you view the Game Controllers list in the Gaming Options dialog box, the game controller is not listed as you expect.

CAUSE

This behavior may occur if the game controller has built up a static charge on its USB connector. This can also occur if any of the following conditions exist:
  • You plug your USB controller into a bus-powered hub, such as the Microsoft Natural Keyboard Pro Universal serial bus hub.
  • There is not enough power available to support the existing devices and the newly installed USB controller.

RESOLUTION

Try one or more of more of the following resolutions.

Dissipate Static

To dissipate static, follow these steps:
  1. Turn off the computer with the USB controller still plugged in.
  2. Unplug the controller from the port.
  3. Plug the USB controller into the other USB port (if you have another USB port), and unplug it again.
  4. With the USB controller unplugged, restart the computer.
  5. When your Windows desktop appears, plug the USB controller back in.

Use a Powered Hub

Devices such as scanners require more power than some USB hubs can supply. When you connect these devices directly to the computer, the USB hub contained in the keyboard is then able to supply sufficient power to the game controller.

Resetting the Game Controllers


Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Quit all programs that are running.
  2. Unplug the game controller from the USB port.

    Note You do not have to first turn off the computer to do this step.
  3. Click Start, point to Settings, and then click Control Panel.
  4. In Control Panel, double-click Gaming Options (Game Controllers in Microsoft Windows 2000 or Microsoft Windows Millennium Edition).
  5. In the Game Controllers list, remove any false game controller entries (ghost devices) that appear. For example:
    • Duplicate game controller entries
    • Entries for game controllers that are no longer installed
    • Entries for the game controller that you unplugged in step 2
  6. Click OK to close the Gaming Options dialog box.
  7. Plug the game controller in to the USB port.
  8. Turn off the computer.
  9. Unplug the game controller from the USB port.
  10. Wait for about 10 minutes.
  11. Plug in the game controller, and then restart the computer.

MORE INFORMATION

For additional information about device-detection issues with USB game controllers, click the following article number to view the article in the Microsoft Knowledge Base:

285877 SideWinder Error Message: Error While Trying to Initialize Forces, Please Reinstall the Software for This Hardware


Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbprb KB303499