Dial-Up Networking Connections Do Not Work After Upgrade to Windows XP (303488)
The information in this article applies to:
- Microsoft Windows XP Home Edition
- Microsoft Windows XP Professional
This article was previously published under Q303488 SYMPTOMS
When you upgrade your Microsoft Windows Millennium Edition (Me) or Microsoft Windows 98-based computer to Microsoft Windows XP, your Dial-up Networking connections may not work as expected.
When you attempt to navigate through a Dial-up Networking connection, Microsoft Internet Explorer attempts to connect through a proxy server. If the proxy server is unreachable through the Dial-up Networking connection, you receive the following error message:
The Page cannot be displayed.
If the proxy server is reachable, the user's connection uses the proxy server unintentionally.
CAUSE
This behavior can occur if both of the following conditions exist:
- Before the upgrade, the local area network (LAN) settings were configured to use a proxy server.
- Before the upgrade, you had one or more dial-up networking connections that were not configured to use a proxy server.
This behavior occurs because the dial-up networking connections acquire the proxy configurations from the LAN settings during the upgrade.
RESOLUTION
To resolve this issue, remove the proxy server settings from the dial-up networking connections:
- Click Start, and then click Internet Explorer to start Internet Explorer.
- On the Tools menu, click Internet Options.
- On the Connections tab, double-click the dial-up networking connection under Dial-up settings to display the Dial-up networking connection Settings dialog box.
- Click to clear the Use a proxy server check box.
- Repeat steps 3 and 4 for each dial-up networking connection that is listed.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 8/6/2002 |
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Keywords: | kberrmsg kbprb KB303488 |
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