Error When You Access Dashboard Site with Basic Authentication (303327)



The information in this article applies to:

  • Microsoft SharePoint Portal Server 2001

This article was previously published under Q303327

SYMPTOMS

When attempting to access the workspace dashboard site by using Basic authentication, you receive the following error message:
An error occurred while accessing the dashboard. This error may be caused by the proxy server settings for the dashboard. Contact your server administrator. If you are a server administrator, configure the proxy server settings by using the proxycfg utility. Consult the product documentation and the Readme file for more information about configuring the proxy server settings. Important: You must configure the proxy server settings for the dashboard even if you are not using a proxy server.

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You receive this error message after you correctly configure the proxy server settings by using the proxycfg utility.

CAUSE

Dashboard site authentication fails because the user account that you are logging on with has a blank password.

RESOLUTION

To resolve this issue, assign a password to the user account.

MORE INFORMATION

If you are not using an account with a blank password and you receive this error message, proxycfg must be run with correct parameters.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kberrmsg kbprb KB303327