The HP 2100 Series Scanner May Not Be Installed When You Use the Autoplay Feature in Windows 2000 (303297)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Professional
This article was previously published under Q303297 SYMPTOMS
In Windows 2000, when you attempt to use the Autoplay feature with the PrecisionScan LTX version 1.1 software that ships with the Hewlett-Packard (HP) 2100c scanner, the software may not install, and you may receive the following error message:
Scanner not supported. Click OK to exit this program.
CAUSE
This behavior can occur because the Autoplay feature points to a location that contains faulty Setup files.
RESOLUTION
To work around this problem:
- Insert the CD-ROM (for the previously mentioned software) into the CD-ROM drive, and then cancel Setup.
- On the CD-ROM, locate the X:\English\Setup.exe folder, and then run the installation program (where "X" is the drive letter that is used by your CD-ROM).
- The software is installed and the scanner functions correctly.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Minor | Last Reviewed: | 1/27/2006 |
---|
Keywords: | kb3rdparty kbprb KB303297 |
---|
|