Problems When You Use a Microtek X12USL Scanner with an Automatic Document Feeder in Windows XP (303284)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

This article was previously published under Q303284

SYMPTOMS

When you connect an automatic document feeder to your Microtek X12USL scanner, you may experience one or more of the following symptoms:
  • Your scanner may become unrecognized in Device Manager.
  • Your scanner may appear under the Other Devices branch.
  • Your computer may stop responding (hang).

CAUSE

This issue can occur if you are using a version of the ScanWizard software that is earlier than version 5.62. Versions of the ScanWizard software that are earlier than version 5.62 are not totally compatible with Windows XP.

RESOLUTION

To resolve this issue:
  1. Obtain and install the most current version of the ScanWizard software. For information about how to do so, please see the following Microtek Web site:Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

  2. If your scanner is properly recognized in Device Manager, skip the remaining steps. If your scanner is not properly recognized in Device Manager:
    1. Remove the unknown USB device in Device Manager.
    2. Detach the automatic document feeder.
    3. Turn your scanner off, and then turn it back on.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:10/19/2001
Keywords:kb3rdparty kbprb KB303284