Remote Assistance Session Is Disconnected by Standby or Hibernation Mode, or Fast User Switching (303265)
The information in this article applies to:
- Microsoft Windows XP Home Edition
- Microsoft Windows XP Professional
This article was previously published under Q303265 SYMPTOMS
An expert may be disconnected from a Remote Assistance session.
CAUSE
This behavior can occur if one of the following conditions occurs:
- Computer enters Standby mode.
- Computer enters Hibernation mode.
- Fast User Switching is enabled, and a new user logs on.
- The Novice closes the Help and Support Center session.
- The Novice clicks the Disconnect button.
RESOLUTION
To work around this behavior, note that if the Remote Assistance ticket (original invitation) is still valid, the Expert can reconnect to the Novice when the computer comes back from Standby mode, Hibernation mode, or Fast User Switching. However, if the ticket has expired, another Remote Assistance ticket must be generated and sent to the Expert, or the Expert must be invited again.
STATUSThis behavior is by design.
Modification Type: | Major | Last Reviewed: | 10/18/2001 |
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Keywords: | kbprb kbui KB303265 |
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