Passport Error Message: "[Object Error] No such partner or key version found" (303211)
The information in this article applies to:
- Microsoft Passport 1.3
- Microsoft Passport 1.4
- Microsoft Passport 1.99
This article was previously published under Q303211 SYMPTOMS
When you attempt to sign in to Passport, you may receive the following error message:
[Object Error] No such partner or key version found
CAUSE
The encryption key has been installed incorrectly or a network encryption problem exists on the Passport servers.
RESOLUTION
To resolve the problem, check the following:
- This error may indicate that the partner site has installed an encryption key that is different than the one that is registered in the Passport network for the site. The site administrator should ensure that the site is using the key that is registered for the site.
- The encryption key may have been installed incorrectly. Check the kv parameter on the query string and verify that it matches the version of the current key that is installed. Rerun the key installation executable file as directed by the key installation instructions that shipped with the encryption key. For more information, see the following Passport SDK Web site:
- There may be a problem with the key on the Passport Network. Notify your Passport representative or e-mail Passport Developer Support at nfssup@microsoft.com for assistance in verifying or correcting this.
- When f values are returned on the query string after an attempted login, they usually indicate a network problem. If you see f=7, an invalid key version exists. Run the show current command to check the current key version that is installed.
Modification Type: | Major | Last Reviewed: | 9/30/2003 |
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Keywords: | kbprb KB303211 |
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