IntelliPoint: Installation Stops Responding While Updating Configuration Files (303187)
The information in this article applies to:
- Microsoft IntelliPoint software 1.0
- Microsoft IntelliMouse
- Microsoft IntelliMouse Optical
- Microsoft IntelliMouse Pro
- Microsoft IntelliMouse TrackBall
This article was previously published under Q303187 SYMPTOMS
When you install or use any of the Microsoft products listed in the "Applies to" section of this article, either of the following behaviors may occur:
- During installation, the setup program stops responding while updating configuration files.
-or- - The buttons on the mouse stop functioning.
CAUSE
This behavior can occur if the Microsoft IntelliPoint installation is damaged (corrupted).
RESOLUTION
To restore the installation, do the following:
Delete Entries in the InstallShield Folder- Set Microsoft Windows to show all files. To do this, follow the appropriate steps for your version of Windows.
Microsoft Windows Millennium Edition (Me)
Double-click My Computer (on the desktop), click Folder Options on the Tools menu, click the View tab, and then click to select the Show hidden files and folders check box.
Microsoft Windows 95 and Microsoft Windows 98
Double-click My Computer, click Folder Options on the View menu, click the View tab, and then click to select the Show all files check box.
- In the My Computer window, double-click Local Disk (C:).
- Double-click the Program Files folder.
- Double-click the Common Files folder.
- Double-click the Installshield installation information folder.
- Delete the following entry or entries:
ABEA93FA-8D65-11D2-98AB-00C04F79C5D1
Clean Boot the Computer
Browse to the following Knowledge Base articles for information about clean-booting your computer, as appropriate to your version of Windows:
177604 Multimedia: Troubleshooting Using Clean Boot of Windows 95
192926 How to Perform Clean-Boot Troubleshooting for Windows 98
267288 How to Perform a Clean Boot in Windows Millennium Edition
Install IntelliPoint Software- Insert the Microsoft IntelliPoint compact disc into your computer's CD-ROM or DVD-ROM drive, and then follow the Setup Wizard instructions on you screen. If the Setup Wizard does not appear, complete steps 2 and 3. Otherwise, skip to step 4.
- Click Start, and then click Run.
- Type drive:setup, where drive is the drive letter of your computer's CD-ROM or DVD-ROM drive.
- Follow the Setup Wizard instructions on your screen.
- Restart the computer. Confirm that the correct mouse is identified when the New Hardware Detected window is displayed.
Restart the Computer Normally
Take the appropriate steps to restore your startup options, and then restart the computer.
Modification Type: | Minor | Last Reviewed: | 1/7/2006 |
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Keywords: | kbprb KB303187 |
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