Text May Be Unreadable in Internet Explorer if High Contrast Mode Is Enabled (303154)



The information in this article applies to:

  • Microsoft Internet Explorer 5.5 for Windows Millennium Edition SP 1
  • Microsoft Internet Explorer 5.5 for Windows Millennium Edition SP 2
  • Microsoft Internet Explorer 5.5 for Windows 98 Second Edition SP 1
  • Microsoft Internet Explorer 5.5 for Windows 98 Second Edition SP 2
  • Microsoft Internet Explorer 5.01 for Windows 98 Second Edition SP 1
  • Microsoft Internet Explorer 5.01 for Windows 98 Second Edition SP 2
  • Microsoft Internet Explorer 5.0 for Windows 98 Second Edition
  • Microsoft Internet Explorer 5.5 for Windows 98 SP 1
  • Microsoft Internet Explorer 5.5 for Windows 98 SP 2
  • Microsoft Internet Explorer 5.01 for Windows 98 SP 1
  • Microsoft Internet Explorer 5.01 for Windows 98 SP 2
  • Microsoft Internet Explorer 5.0 for Windows 98
  • Microsoft Internet Explorer 4.01 for Windows 98 SP 1
  • Microsoft Internet Explorer 4.01 for Windows 98 SP 2
  • Microsoft Internet Explorer 5.5 for Windows 95 SP 1
  • Microsoft Internet Explorer 5.5 for Windows 95 SP 2
  • Microsoft Internet Explorer 5.01 for Windows 95 SP 1
  • Microsoft Internet Explorer 5.01 for Windows 95 SP 2
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95 SP 1
  • Microsoft Internet Explorer 4.01 for Windows 95 SP 2
  • Microsoft Internet Explorer 4.0 for Windows 95
  • Microsoft Internet Explorer 5.5 for Windows 2000 SP 1
  • Microsoft Internet Explorer 5.5 for Windows 2000 SP 2
  • Microsoft Internet Explorer 5.01 for Windows 2000 SP 1
  • Microsoft Internet Explorer 5.01 for Windows 2000 SP 2
  • Microsoft Internet Explorer version 6 for Windows XP
  • Microsoft Internet Explorer version 6 for Windows XP 64-Bit Edition

This article was previously published under Q303154

SYMPTOMS

If you use High Contrast mode while you are using a light-colored text on a black background color scheme, some or all of the text on Hypertext Markup Language (HTML) documents may be unreadable in Internet Explorer. Although the text is displayed, it may be black on a black background, so that the text becomes invisible.

CAUSE

This problem can occur because under certain conditions, Internet Explorer does not change explicitly-defined font colors. If the link=#000000 value is in the BODY tag of an HTML document, all links in the document appear black, regardless of color scheme.

RESOLUTION

To work around this problem, configure Internet Explorer to ignore all font colors:
  1. In Internet Explorer, click Internet Options on the Tools menu.
  2. Click Accessibility, and then click to select the Ignore colors specified on Web pages check box.
  3. Click OK to confirm your selection.
  4. Restart Internet Explorer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For more information about accessibility features in Windows (including High Contrast mode), please view the following Microsoft Web site:

Modification Type:MajorLast Reviewed:12/19/2003
Keywords:kbprb kbui KB303154