You cannot connect to the Internet after IntelliType or IntelliPoint Software is installed (303090)



The information in this article applies to:

  • Microsoft Comfort Curve Keyboard 2000
  • Microsoft Intellimouse Trackball Explorer
  • Microsoft Intellimouse Trackball Optical
  • Microsoft IntelliMouse Optical
  • Microsoft Intellimouse Optical Wheel Mouse
  • Microsoft IntelliPoint software 1.1
  • Microsoft IntelliPoint software 3.0
  • Microsoft IntelliPoint software 3.1
  • Microsoft IntelliPoint software 3.2
  • Microsoft IntelliPoint software 4.0
  • Microsoft IntelliType software 1.1
  • Microsoft IntelliType Pro software 1.2
  • Microsoft Internet Keyboard Pro

This article was previously published under Q303090

SYMPTOMS

When you install the Microsoft IntelliType software or the Microsoft IntelliPoint software you are unable to connect your computer to the Internet.

CAUSE

This behavior occurs because the Registration Wizard changes the Internet Connections settings in Internet Explorer.

NOTE: This behavior usually occurs only with a dial-up connection through a cable modem.

RESOLUTION

To resolve this issue, follow these steps:
  1. Start Internet Explorer.
  2. On the Tools menu, click Internet Options.
  3. In the Internet Options dialog box, click Never dial a connection on the Connections tab, and then click OK.
  4. Restart Internet Explorer.

Modification Type:MajorLast Reviewed:3/24/2006
Keywords:kbprb KB303090