Connection Manager Phone Book Is Not Automatically Updated (303073)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

This article was previously published under Q303073

SYMPTOMS

The Connection Manager phone book may not be updated automatically after you establish a connection.

CAUSE

This problem can occur if Microsoft Internet Explorer is set to Work Offline when you establish the connection. As a result, phone book updates do not occur.

RESOLUTION

To resolve this problem, before you start Connection Manager, disable the Work Offline setting in Internet Explorer. To do so, start Internet Explorer, and then click Work Offline on the File menu.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about how to troubleshoot this problem, click the article number below to view the article in the Microsoft Knowledge Base:

239761 Troubleshooting Phone Book Update Problems


Modification Type:MinorLast Reviewed:1/15/2006
Keywords:kbbug KB303073