You receive a "Please wait while the wizard initializes..." error message when the Activation Wizard dialog box appears (303048)



The information in this article applies to:

  • Microsoft Access 2002
  • Microsoft Excel 2002
  • Microsoft FrontPage 2002
  • Microsoft Office XP
  • Microsoft Outlook 2002
  • Microsoft PowerPoint 2002
  • Microsoft Visio 2002 Standard
  • Microsoft Word 2002

This article was previously published under Q303048
WARNING:This information is preliminary and has not been confirmed or tested by Microsoft. Use only with discretion.

SYMPTOMS

When you start one of the Microsoft Office programs that is listed in the "Applies to" section, the Activation Wizard dialog box appears, but then the wizard stops responding (hangs). The only text that appears is the following:

Please wait while the wizard initializes...

CAUSE

This behavior may occur if the Windows Script files for your computer are missing or are damaged (corrupted).

RESOLUTION

To resolve this behavior, follow these steps:
  1. Close the Activation Wizard dialog box.
  2. Quit all Office programs.
  3. Visit the following Microsoft Web site:
  4. Click Windows Script in the Product/Technology dropdown list, and then click Go.
  5. Depending on your operating system, click one of the following options:
    • Windows Script 5.6 for Windows 2000 and XP
    • Windows Script 5.6 for Windows 98,Windows Millennium Edition, and Windows NT 4.0
  6. Click Download.
  7. Click Open to start the installation.
After the Windows Script files update is completed, start any Office program.

Modification Type:MinorLast Reviewed:9/13/2004
Keywords:kbstartprogram kbtshoot kbprb KB303048