Cannot Access Share or Files When ZoneAlarm Is Installed (302951)
The information in this article applies to:
- Microsoft Windows Millennium Edition
- Microsoft Windows 98 Second Edition
- Microsoft Windows 98
- Microsoft Windows 95
This article was previously published under Q302951 The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
SYMPTOMS
When you attempt to access files on a network share or connect to the Internet, nothing happens or you are unable to do so. You may also receive the following message:
CAUSE
This issue can occur in the following situation:
- Your computer is configured to connect to the Internet through a host computer using Internet Connection Sharing (ICS), or you attempt to access a shared folder on the host computer.
- The host computer has ZoneAlarm installed.
ZoneAlarm may be configured to block incoming network traffic.
RESOLUTION
To work around this issue, remove ZoneAlarm from the host computer. To do this, follow these steps:
- On the host computer, remove Internet Connection Sharing. To do this, follow these steps:
- On the taskbar, click Start, point to Settings, and then click Control Panel.
- In Control Panel, double-click Add/Remove Programs.
- In the Add/Remove Programs Properties dialog box, click the Windows Setup tab.
- In the Components list, click Internet Tools, and then click Details.
- In the Components list, click to clear the Internet Connection Sharing check box, click OK, and then click Apply.
You receive the following message:
You must restart your computer before the new settings will take effect.
Do you want to restart your computer now?
- Click Yes.
- On the host computer, remove ZoneAlarm. To do this, follow these steps:
- On the taskbar, click Start, point to Settings, and then click Control Panel.
- In Control Panel, double-click Add/Remove Programs.
- In the Add/Remove Programs Properties dialog box, click the ZoneAlarm, and then click Add/Remove.
- Click Yes to confirm the removal of ZoneAlarm.
- You receive a message that states "ZoneLabs True Vector service." Click Yes to uninstall the TrueVector service.
- Follow the steps to completely remove ZoneAlarm.
- Restart the computer.
- Reinstall Internet Connection Sharing. To do this, follow these steps:
- Insert your Microsoft Windows CD into the CD-ROM or DVD-ROM drive.
- On the taskbar, click Start, then point to Settings, and then click Control Panel.
- In Control Panel, double-click Add/Remove Programs.
- In the Add/Remove Programs Properties dialog box, click the Windows Setup tab.
- In the Components list, click Internet Tools, and then click Details.
- In the Components list, click to select the Internet Connection Sharing check box, click OK, and then click Apply. The Internet Connection Sharing Wizard starts.
- Follow the steps of the Internet Connection Sharing Wizard to configure Internet Connection Sharing.
| Modification Type: | Minor | Last Reviewed: | 12/20/2004 |
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| Keywords: | kb3rdparty kbnetwork kbprb KB302951 |
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