PRJ2000: "You Cannot Currently Connect" Error Message When You Attempt to Log On to Project Central (302943)
The information in this article applies to:
This article was previously published under Q302943 SYMPTOMS
When you attempt to log on the Microsoft Project Central server, you may receive the following error message:
You cannot currently connect to the Microsoft Project Central server, for one of the following reasons:
- You are running a pre-released version that has expired.
- There may be a problem with your server installation or with your
Microsoft Project Central database. See your Microsoft Project Central administrator.
CAUSE
This behavior occurs if the following conditions are true:
- The SQL Server Security Properties setting is configured to Windows only.
-and- - You attempt to log on to Microsoft Project Central by using the System account (sa) and the SQL mode.
RESOLUTION
To resolve this issue, set the Authentication for the Microsoft SQL Server computer to SQL Server and Windows (that is, mixed mode). To do this, follow these steps:
- Click Start, point to Programs, point to Microsoft SQL Server, and then click Enterprise Manager.
- Expand the server group that contains the server that you want to configure.
- Right-click the server that you want, and then click Properties.
- Click the Security tab.
- Under Authentication, click SQL Server and Windows, and then click OK.
Modification Type: | Minor | Last Reviewed: | 1/7/2006 |
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Keywords: | kberrmsg kbprb KB302943 |
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