You May Be Unable to Connect to Terminal Services Computer When Its Language Is Different from the Client (302904)
The information in this article applies to:
- Microsoft Windows XP Professional
- Microsoft Remote Desktop Connection Client for Mac 1.0
- Microsoft Remote Desktop Connection Client for Windows 1.0
This article was previously published under Q302904 SYMPTOMS
When you attempt to connect to a computer by using Remote Desktop Connection, you may receive the following message:
Remote Desktop Disconnected
The specified remote computer could not be found. Verify that you have typed the computer name or IP address, and then try connecting again.
CAUSE
This problem can occur if the computer that is running Terminal Services is set up in a localized language and the name of the computer includes localized characters. When you attempt to connect to this computer by using the Remote Desktop Connection and the client computer uses a different localized language, you cannot connect to the remote computer because DNS only supports American National Standards Institute (ANSI) computer names. Therefore, the computer cannot be located.
RESOLUTION
To resolve this problem, you must use the Internet Protocol (IP) address of the computer when you use Remote Desktop Connection.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 1/27/2006 |
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Keywords: | kbenv kberrmsg kbprb KB302904 |
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