SMS: An Installation Displays No Feedback on the Screen in a Remote Desktop Session (302579)
The information in this article applies to:
- Microsoft Systems Management Server 2.0
- Microsoft Systems Management Server 2.0 SP1
- Microsoft Systems Management Server 2.0 SP2
- Microsoft Systems Management Server 2.0 SP3
This article was previously published under Q302579 SYMPTOMS
If you run a Systems Management Server (SMS) client installation by using either Smsman.exe or Smsls.bat in a Terminal Services session, the installation does not finish and nothing is displayed on the screen.
CAUSE
SMS 2.0 requires the user to be logged on to a computer locally to install the SMS client. Therefore, Smsman.exe and Smsls.bat do not run in a Terminal Services session in Microsoft Windows 2000 or Microsoft Windows XP. There is logic built into the installation process that prevents the installation process from starting in a Terminal Services session, but no information appears on the screen to notify the user that the installation process is quitting.
WORKAROUND
To work around this problem, run the client installation process in a local session on the workstation on which you are installing the client.
MORE INFORMATIONMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 6/14/2005 |
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Keywords: | kbprb kbsetup KB302579 |
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