IntelliPoint: Error Message: Error: Setup Failed to Launch Installation Engine: Class Not Registered (302478)



The information in this article applies to:

  • Microsoft IntelliPoint software 3.2, when used with:
    • the operating system: Microsoft Windows 95

This article was previously published under Q302478

SYMPTOMS

When you attempt to install Microsoft IntelliPoint software on a computer running Microsoft Windows 95, you receive the following error message:
Error: Setup failed to launch installation engine: Class not registered.

CAUSE

This issue occurs when your computer has a version of InstallShield older than is required by IntelliPoint 3.2.

RESOLUTION

To resolve this issue, install an older version of IntelliPoint Mouse Driver Software, for example, version 3.1a. This version uses an older version of InstallShield.

For information about how to obtain IntelliPoint Mouse Driver Software version 3.1a, see the "More Information" section of this article.

MORE INFORMATION

To download IntelliPoint version 3.1a from the Microsoft Download Center, follow these steps:
  1. Browse to the following Microsoft Web site:
  2. In the Product Name list, click IntelliMouse.
  3. In the Show Results for list, click All Downloads.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbprb KB302478